Changes in how to post / read

itsid

Moderator
Staff member
Messages
11,398
Reaction score
26
Location
Ruhrpott [Germany]
well even w/o the WYSIWYG monster lurking on every page,
it's still not my favourite forum soft tbh, the lack of a "new thread/post" page is a bit annoying.
creating new threads by typing into what looks like a search bar.. meh..

a lot of things we had in vbulletin are now missing (we talked about that before)
like no longer being able to find old attachments (something I used almost daily),
not having a searchable (or any) user-list and so on and so forth.
to me it feels very incomplete!

and if that'd mean it's quick and clean I'd be alright, but it's slow and laggy and overloaded with javascripts that
more often than not come from different vendors and fight each other constantly in the background..

and don't get me started on what's behind the frontend.
I mean 200 db tables because some doofus wasn't able to put one more column into an existing table?
and about every single information is now in it's own db table?
Or putting html in php (which is a terrible idea, since you cannot just make a style from scratch without modifying the source codes)

the ONLY thing that IS actually nice is the responsiveness of the templates to fit onto a mobile screen.
And while I'm again not too much of a fan, the template itself is rather nice.
not always (search results) , not everything of it (round avatars are BS)
it's something one can get used to over time.
the lack of tools and options is much harder to get used to.
(starting with the lack of a breadcrumb above the thread.. having one at the bottom of a page is pointless to me)

'sid
 

Kartorbust

Active member
Messages
3,416
Reaction score
15
Location
Lincoln, NE
I know that feeling. About a month ago we switched from one program to another for vehicle inspections. The older program we had been using for a few years had a lot more flexibility, you can note a lot down, easier to ask for parts, make new recommendations, and you can see if you have parts now or if they'll becoming later.

This new program seems to be quite stripped down by comparison. You can tell it was made by a bean counter and not someone whose ever worked in the automotive industry. The only benefit this new program has over the last one, is the fact it has an app for you to use on your phone. Get your notifications on your phone for updates on stuff and what not. Easier to upload pictures when you are trying to describe something or even video. The learning curve and the lack of ease of use sucks. Sure, it might be streamlined, but, that's not always wanted.
 

Functional Artist

Active member
Messages
2,579
Reaction score
9
Location
Toledo, Ohio
Um...not sure if this has been covered but, what's with the "little blue box"?

When typing a post or reply, if I make a mistake & go back to correct it, this little blue box appears & as I'm typing the correction, it removes the lellers next to it.

Is it supposed to do this?
Something new to learn?

...& why so much less info available?
(like who's on "right now")
 

RobertD

Administrator
Staff member
Messages
2,952
Reaction score
14
Location
Texas
Um...not sure if this has been covered but, what's with the "little blue box"?

When typing a post or reply, if I make a mistake & go back to correct it, this little blue box appears & as I'm typing the correction, it removes the lellers next to it.

Is it supposed to do this?
Something new to learn?

...& why so much less info available?
(like who's on "right now")

I'm not sure what you're referring to -- can you let me know more? I'm happy to look into X, Y, and Z! :)
 

gegcorp2012

Member
Messages
366
Reaction score
9
Location
Alabama
An oddity.....

I had an issue posting a "nested" link where a google search produced a document.

[/URL]

It seems the url unfurl related tags are loosing part of the uri and the embedded link don't work.

This url will work if you copy and paste directly into the browser :

(You have to delete the space in https on the first url and http in the second url... I put the space in so the entire url is visible in clear text instead of being marked up)

h ttps://www.google.com/url?sa=t&source=web&rct=j&url=h ttp://www.ep.liu.se/ecp/132/018/ecp17132181.pdf&ved=2ahUKEwiW-JaYqe_rAhVKTd8KHTSdD30QFjAMegQIBxAB&usg=AOvVaw3A3t_Jlz-5cLaDKHAXqYJ_

<ediits> I was trying to figure out how url unfurl works. I have not run into that one before.
 
Last edited:

itsid

Moderator
Staff member
Messages
11,398
Reaction score
26
Location
Ruhrpott [Germany]
I think you misunderstand the unfurl idea ;)
it's not that it takes a redirected links and tries to unfold that;
to retrieve the actual target url
what it does instead is to take a simple url like
https://beltpalace.com/comet302679a.html
generated with [URL unfurl="false"]https://beltpalace.com/comet302679a.html[/URL]
and openes it internally to retrieve additional information to generate a more explanatory link-box
generated with [URL unfurl="true"]https://beltpalace.com/comet302679a.html[/URL]

but true, even google redirects should in theory be rendered correctly.
problem is the url-decoder of the editor that hits the link before it gets presented to the link parser on the server
a proper google copied link looks like this:
HTML:
// line breaks by me to make it more legible to the human eye
https://www.google.com/url?
    sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8
    &ved=2ahUKEwjGpajO_PTrAhXMqaQKHfjHA-4QFjAAegQIBBAB
    &url=https%3A%2F%2Fbeltpalace.com%2Fcomet302679a.html%3Fviewfullsite%3D1
    &usg=AOvVaw0GdHk1NW99Dxx_yzPKb3qy
as you can see (second to last line), the url part of the link is url-encoded
that encoding was removed by that crappy WYSIWYG editor
and the result with the 'two' seperate but intertwined links
can no longer be properly rendered by the script in the end.
if however you click that gear icon (so it turns orange) in your editor
and use std bbCode instead
[url]https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8&ved=2ahUKEwjGpajO_PTrAhXMqaQKHfjHA-4QFjAAegQIBBAB&url=https%3A%2F%2Fbeltpalace.com%2Fcomet302679a.html%3Fviewfullsite%3D1&usg=AOvVaw0GdHk1NW99Dxx_yzPKb3qy[/url]

you will still get a working link:
https://www.google.com/url?sa=t&rct...ewfullsite=1&usg=AOvVaw0GdHk1NW99Dxx_yzPKb3qy

a terrible one I admit, but a still working one nonetheless ;)
(un-unfurlable btw, because of the redirect)

'sid

PS One more reason to get rid of that terrible WYSIWYG BS!
 
Last edited:

Functional Artist

Active member
Messages
2,579
Reaction score
9
Location
Toledo, Ohio
Well, for exampleSAM_6942.JPG
If I want to say "I hate this blue box"
...& let's say I leave out the "hate"
...then, if I try & go back to correct my omission & click in between "I & this" a blue box appears
...then, as I type/add letters, it removes the next letter. :unsure:
 

Attachments

  • SAM_6940.JPG
    SAM_6940.JPG
    321.3 KB · Views: 0
  • SAM_6943.JPG
    SAM_6943.JPG
    316.4 KB · Views: 0
  • SAM_6944.JPG
    SAM_6944.JPG
    316.7 KB · Views: 0
  • SAM_6945.JPG
    SAM_6945.JPG
    312.6 KB · Views: 0
  • SAM_6946.JPG
    SAM_6946.JPG
    318 KB · Views: 0
  • SAM_6947.JPG
    SAM_6947.JPG
    320.1 KB · Views: 0
  • SAM_6948.JPG
    SAM_6948.JPG
    317.7 KB · Views: 0
  • SAM_6949.JPG
    SAM_6949.JPG
    320.6 KB · Views: 1
  • SAM_6951.JPG
    SAM_6951.JPG
    326.4 KB · Views: 1

itsid

Moderator
Staff member
Messages
11,398
Reaction score
26
Location
Ruhrpott [Germany]
hehe... that's just the 'overtype' caret
the problem is clearly on your side of the screen Kevin, ;)

that's the "Insert" mode deactivated,
hit the insert key on your keyboard
(it's in the group of six above the arrow keys on a std 104-keyboard usually the top left [sometimes abbreviated to just "Ins"])
the caret should convert back to the classic vertical bar
and will now insert new characters instead of overwriting following ones.

'sid

ps deactivated by accident... likely while hitting the DEL key ;)
 
Last edited:

Functional Artist

Active member
Messages
2,579
Reaction score
9
Location
Toledo, Ohio
Um...still don't see "current visitors" on forum home
...or on all the way home, either

Do you have to "click" on something?
...or can you be more specific?

* Maybe I'm "old school"
...but, I kinda liked the old format
...& don't see any advantages to this "upgrade" :unsure:
 

itsid

Moderator
Staff member
Messages
11,398
Reaction score
26
Location
Ruhrpott [Germany]
odd.. maybe that's a mods only feature then?
*shrugs*

IDK, can you see the page when you click on the link I posted above, or do you get a "no access" message of some sort?

'sid
 

RobertD

Administrator
Staff member
Messages
2,952
Reaction score
14
Location
Texas
Hmmm...in the right hand column, I only see (3) boxes
Latest posts
Forum statistics
Share this page

I don't see "Members online" anywhere :unsure:

Now that's odd! Does anyone else NOT see the "members online" box on the right side of the page? Maybe you have an ad blocker that is working against you?
 

RobertD

Administrator
Staff member
Messages
2,952
Reaction score
14
Location
Texas
Um...still don't see "current visitors" on forum home
...or on all the way home, either

Do you have to "click" on something?
...or can you be more specific?

* Maybe I'm "old school"
...but, I kinda liked the old format
...& don't see any advantages to this "upgrade" :unsure:

This should be fixed now, can you check?
 

Kartorbust

Active member
Messages
3,416
Reaction score
15
Location
Lincoln, NE
Yeah I see the new windows, Guests, Members online and Staff Online. Looks great! Also looks like the issue I was having before with my phone keyboard disappearing when I use the backspace button is also fixed!
 
Top