Go Back   DIY Go Kart Forum > Building Plans And Advice > Go Kart Discussion

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 04-06-2020, 06:23 PM
gegcorp2012's Avatar
gegcorp2012 gegcorp2012 is offline
Senior Member
 
Join Date: Jun 2019
Location: Alabama
Posts: 267
Thanks: 15
Thanked 67 Times in 60 Posts
Default CVT carnage

Took my Yard Kart out for a spin today, and was starting to lean on it pretty good and all of the sudden, a loud noise and the motor rapped up to 4650 and quit abruptly.

I figured I had wrapped the chain, so I clicked through the tachometer screens and that is where I saw the new max RPM (unloaded, of course).

When I got off the seat to take a look, here's what I saw:



I walked to the shop and got tools to take the driven clutch off so I could get the chain and belt untangled.



Ever see a chain and the CVT belt try to swap places ?

Sent from my SM-J700T using Tapatalk
Reply With Quote
The Following User Says Thank You to gegcorp2012 For This Useful Post:
jmaack (04-06-2020)
  #2  
Old 04-06-2020, 06:53 PM
Kartorbust's Avatar
Kartorbust Kartorbust is offline
Senior Member
 
Join Date: Feb 2016
Location: Lincoln, NE
Posts: 3,262
Thanks: 670
Thanked 844 Times in 713 Posts
Default

That's a cool magic trick. It sucks, kind of curious what went wrong and how to fix that problem for the future.
__________________
In the age of information, ignorance is a choice.
Reply With Quote
  #3  
Old 04-06-2020, 07:37 PM
Brianator's Avatar
Brianator Brianator is offline
Gettin' er done!
 
Join Date: Feb 2020
Location: Barrie, Ontario, Canada
Posts: 487
Thanks: 103
Thanked 118 Times in 105 Posts
Default

Wow that's crazy! Your rear axle and setup looks similar to my Suzuki
__________________
"Black is the fastest color"
Reply With Quote
  #4  
Old 04-06-2020, 08:48 PM
Whitetrashrocker's Avatar
Whitetrashrocker Whitetrashrocker is offline
Inmate #952016
 
Join Date: Sep 2016
Location: Southern New Mexico
Posts: 2,231
Thanks: 321
Thanked 857 Times in 663 Posts
Default

I'm gonna say the driven spring broke. Let the inner sheave touch the chain and it all went down hill from there....

Thanks for the carnage.
__________________
Think for yourself, Question authority.
Reply With Quote
  #5  
Old 04-06-2020, 10:01 PM
gegcorp2012's Avatar
gegcorp2012 gegcorp2012 is offline
Senior Member
 
Join Date: Jun 2019
Location: Alabama
Posts: 267
Thanks: 15
Thanked 67 Times in 60 Posts
Default

Its a Yamaha Warrior 350 rear.

There was one thing worth mentioning. I think I may have spilled some gas on the belt when filling before I took it for the ride.

It was lurching a bit or "jumpy" when taking off but it smoothed out with speed, so I did a couple of stop/starts, and then wailed into a powerslide around the driveway, and it seemed OK, so ran it on the yard track a couple of laps then to the woods.

I was going about 15-18 mph and doing a "s" turn to dodge a fallen tree branch and thats when it just locked up.

It is a clone CVT with a 7" driven pulley and nearly new Comet belt. The new pulley and belt have around 10 hrs on them, since I swapped these parts in just before New Year 2020 and put the kart up for Feb and March due to rain and some work I was doing on the brakes.

The belt was about half way into the driven pulley, and I had to go in and get it, so the driven spring seems to be OK.

The sheaves on the drive clutch are noticibly scratched up, you can feel the marks where the chain was riding in the belts place for an instant.

Think it would be ok to just file down the drive/driven sheaves and run it ?

Will take a look inside the drive clutch Thanks for the tip.

Sent from my SM-J700T using Tapatalk
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:34 PM.