Go Back   DIY Go Kart Forum > Building Plans And Advice > Engines & Clutches

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-23-2018, 03:33 PM
7thofa2nd's Avatar
7thofa2nd 7thofa2nd is offline
Member
 
Join Date: Jun 2018
Location: Barberton, OH
Posts: 48
Thanks: 13
Thanked 4 Times in 4 Posts
Default Question...

I have a 4hp Tecumseh engine that I'm prepping for a mini bike project. The guy I bought it from (a shady sorta guy) said the boy ran it through a mud puddle and it stopped running (much of what he had told me turned out false). So, I've been disassembling the engine to see what the problem could be. Thankfully, nothing got sucked into the internal parts. I cleaned the carb and it actually wasn't all too bad. But now, I pulled off the flywheel (the first time I ever removed a Tecumseh flywheel) and found 2 magnets that I'm guessing belong there, but they were simply stuck to the flywheel because they're magnets. It looks like they were bonded to the flywheel at some point, but no longer are. I can put them back to where they were because of the glue-ish material left behind marks where they were. Can someone tell me a little about these magnets and what I could use to bond them back in position?

THANKS in advance for any help.
Attached Images
File Type: jpg P8230069.jpg (347.9 KB, 9 views)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 06:50 PM.