Go Back   DIY Go Kart Forum > Building Plans And Advice > Photo Gallery & Project Log

Notices

Closed Thread
 
Thread Tools Display Modes
  #21  
Old 05-12-2017, 05:22 PM
gman3850 gman3850 is offline
Senior Member
 
Join Date: Mar 2013
Location: gilbert az
Posts: 405
Thanks: 4
Thanked 95 Times in 82 Posts
Default

outboard as my room doesnt allow me to move the motor over to run the inboard
  #22  
Old 05-12-2017, 06:29 PM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default

My research found that outboard can cause slip and extra wear due to one plate moving out, and the other moving in. The belt at some point is misaligned. I had to completely rebuild my jack shaft to make room, but I think it was worth it. I don't know if it will make a difference, it still may slip.
I will be watching it closely. It is only rated at 18hp. I will not blame Comet if it does.
27 second TY video that shows my belt moving.


I know anyone running a back plate has no choice, and there are allot of those out there. But that doesn't make it correct. Comet instructions clearly show inboard install only, that was my final clue.
  #23  
Old 05-12-2017, 09:18 PM
gman3850 gman3850 is offline
Senior Member
 
Join Date: Mar 2013
Location: gilbert az
Posts: 405
Thanks: 4
Thanked 95 Times in 82 Posts
Default

Oh sry I got the 2 mixed up I am running the same way you are.
The Following User Says Thank You to gman3850 For This Useful Post:
Bubba_Z (05-13-2017)
  #24  
Old 05-13-2017, 12:19 AM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default

O snap, you are running "inboard" , Well I only have one run on the 40....so after the next 4 if my belt is fragged I will know 27hp is to much for a 40 and the slip is from the belt...... Thanks gman for the help. Rain all day today,....great time to do the punch list. Video on Sunday eve of a test run. Question,....My Comet 40 seems to bog down the motor at a dead stop, like it is not really free at idle, is this normal ?
  #25  
Old 05-13-2017, 12:09 PM
gman3850 gman3850 is offline
Senior Member
 
Join Date: Mar 2013
Location: gilbert az
Posts: 405
Thanks: 4
Thanked 95 Times in 82 Posts
Default

Are u using a genuine comet belt or an aftermarket. The aftermarkets can vary a little in size. I buy the aftermarket cause they are cheap but I buy them in bulk from amazon and send back the ones thy are in the small size
  #26  
Old 05-13-2017, 08:14 PM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default

I got the belt from MFG
http://www.mfgsupply.com/203787a.html
They sell Comets, I assumed the belt would be comet recommended at least.
Just to get ahead of your next questions:
Shafts are aligned
CD is perfect 9.375
This is not just a bog down, it will stall the motor at idle and makes it very hard to start unless I free wheel it on a jack. Got everything done today. I will post a vid and pics tomorrow.
Thanks again Gman, you help is appreciated.
  #27  
Old 05-13-2017, 09:10 PM
gman3850 gman3850 is offline
Senior Member
 
Join Date: Mar 2013
Location: gilbert az
Posts: 405
Thanks: 4
Thanked 95 Times in 82 Posts
Default

my aftermarke comet 40 did that a well, that is why i ordered the belts in bulk to see what ones fit best.

Now i have a genuine comet driver and it has 2 copper bearings on the inside and that helped. u can always try moving clutches like 1/16-1/8 closer.
  #28  
Old 05-13-2017, 09:31 PM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default

I think I have enough :wiggle room: to get it closer. This is a real Comet not aft mkt.
At least thats what the girl at MFG told me......it better not be a knock off for what I paid for it.
I am sure the belt will wear and that may help, lets see after Sundays Test runs.
  #29  
Old 05-14-2017, 07:21 PM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default

Kart ran great, this thing has SICK bottom end power. I was alone so I spent the day rebuilding the gas peddle. Solid stops front and back, Bushing in the pivot and adjustable limit. Drag raced my neighbors 1500cc baja buggy.....smoked him by 100' Top speed hit was 45mph, Top RPM 4800. It can turn 5200 but I ran out of road. Got the neighbor to come video and (I am sure this never happens to anyone here but me....) It dies, starts but will not come off idle. Plug was super lean, and it ran better with the choke on......Bet I got trash in the carb.
Attached Thumbnails
IMG_6675.jpg  
  #30  
Old 05-14-2017, 07:42 PM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default

I am getting better at trouble shooting, Lean plug, will not come off idle....



I will get a run video tomorrow, to dark to go tonight

---------- Post added at 09:42 PM ---------- Previous post was at 09:36 PM ----------

Gman, I guess the belt is wearing down. It will idle when stopped and I can start it with just my foot in front of the rear wheel. Still starts to roll when I remove my foot but it was noticeably better and this is only the second run. (Looking into cheaper belts on Ebay) $40 a pop will eat up my lunch money in a hurry. Thanks
  #31  
Old 05-14-2017, 08:29 PM
gman3850 gman3850 is offline
Senior Member
 
Join Date: Mar 2013
Location: gilbert az
Posts: 405
Thanks: 4
Thanked 95 Times in 82 Posts
Default

https://www.amazon.com/gp/aw/d/B003K...W5L&ref=plSrch

Ones I use
  #32  
Old 05-14-2017, 09:29 PM
Rail rider's Avatar
Rail rider Rail rider is offline
Inmate # 3192016
 
Join Date: Mar 2016
Location: Planet earth ( the flat one)
Posts: 799
Thanks: 452
Thanked 297 Times in 224 Posts
Default

Quote:
Originally Posted by gman3850 View Post
my aftermarke comet 40 did that a well, that is why i ordered the belts in bulk to see what ones fit best.

Now i have a genuine comet driver and it has 2 copper bearings on the inside and that helped. u can always try moving clutches like 1/16-1/8 closer.
I think they are bronze bushings, not copper...
__________________
I CAN VOID ITS WARRANTY IN UNDER 5 MINUTES
  #33  
Old 05-14-2017, 09:49 PM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default

Found this...
https://www.amazon.com/Mr-Mower-Part...ds=203787+belt
Saves me 6 bucks, Lets me eat one lunch this week.
  #34  
Old 05-14-2017, 09:56 PM
Rail rider's Avatar
Rail rider Rail rider is offline
Inmate # 3192016
 
Join Date: Mar 2016
Location: Planet earth ( the flat one)
Posts: 799
Thanks: 452
Thanked 297 Times in 224 Posts
Default

Lunch is for people who don't own karts.
__________________
I CAN VOID ITS WARRANTY IN UNDER 5 MINUTES
The Following User Says Thank You to Rail rider For This Useful Post:
Bubba_Z (05-14-2017)
  #35  
Old 05-14-2017, 10:08 PM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default

Gman, serious question here.... my converter is engaging way to early, I know I can tune the Drive with red springs and weights. But the driven only has one hole. How do I get the driven to engage later to match the drive? my 460 has a very low peak for hp and torque, If I am correct I need the converter to kick in around 2800. Dyno specs here > http://www.nrracing.com/product-p/en...fs-special.htm

---------- Post added at 12:04 AM ---------- Previous post was at 12:03 AM ----------

Quote:
Originally Posted by Rail rider View Post
Lunch is for people who don't own karts.
Fish gatta swim...Bird gatta eat

---------- Post added at 12:08 AM ---------- Previous post was at 12:04 AM ----------

Honestly, I took a $300 Craigslist kart and have dumped $1500 into it at some point I need to start being more frugal.......Yea, Like that gonna happen
  #36  
Old 05-14-2017, 11:52 PM
gman3850 gman3850 is offline
Senior Member
 
Join Date: Mar 2013
Location: gilbert az
Posts: 405
Thanks: 4
Thanked 95 Times in 82 Posts
Default

With the comet 40 they don't sell any heavier springs. U can alway drill a hole to put the spring in. That way it is pre loaded more so it won't engage as fast
  #37  
Old 05-15-2017, 08:42 PM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default

Thanks Gman that sounds perfect.
Uploading videos now, Slow DSL
Trip 1 (in front of the house) 5k rpm
40mph

Trip 2 (got out on the big road)
5900rpm 375 peak head temp
51mph

Trip 3 (Wound it out)
6020rpm 410 peak head temp
53mph
Attached Thumbnails
IMG_6690.jpg   53.jpg  

Drift.jpg  

Last edited by Bubba_Z; 05-15-2017 at 09:06 PM. Reason: Add pics
  #38  
Old 05-15-2017, 11:43 PM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default



  #39  
Old 05-16-2017, 09:23 AM
Ognib's Avatar
Ognib Ognib is offline
bingo spelled backwards
 
Join Date: Oct 2016
Location: kc
Posts: 151
Thanks: 3
Thanked 61 Times in 48 Posts
Default

Nice. Are you pleased with the results? What are you using to monitor your head temps?
  #40  
Old 05-16-2017, 02:36 PM
Bubba_Z Bubba_Z is offline
Bubba_Z
 
Join Date: Apr 2017
Location: Western NC
Posts: 156
Thanks: 25
Thanked 29 Times in 25 Posts
Default

Thank you.
Pleased, Yes.....I got to ride it after almost a month of Mods
Done ? No where near.
The rear suspension seems fine but the entire front end is getting cut off and replaced with dual A-arms and a Rack/pinion.
The Comet 40 is kicking in WAY to early, You can hear it in the video, the motor is not near its peak tq or hp when it engages.
As always the list of things that "Could be" grows every time I ride it.

Using a Digitron DT-31 for head temp and rpm. Bout $50 on ebay.
Be careful if you buy one you need to match the spark plug size to the sensor. For instance this one will not work on my 212.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:01 PM.