Go Back   DIY Go Kart Forum > Building Plans And Advice > Mini Bikes, Trikes, and Choppers

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 11-04-2019, 09:40 PM
Ramair351 Ramair351 is offline
Junior Member
 
Join Date: Nov 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default The Zap trike

I bought this 70ís trike a month ago. Someone had already put a 190cc OHV Chinese engine on it. I put a new clutch on it, but doesnít seem to spool up the friction clutch enough to move my 250 lb butt around. It will on flat ground, but if you put a pencil in front of the tire it wonít move. Is the gearing wrong? I think itís 10/60. Do I need more HP? Or RPM?
Thanks for the help! Here are some pics.
Attached Thumbnails
E476F4E7-F8CE-4F87-872C-F986D83F949F.jpg   485B6C5D-11D6-4AE5-B9EF-087E3EBABC66.jpg  

Reply With Quote
  #2  
Old 11-05-2019, 12:59 AM
landuse's Avatar
landuse landuse is offline
Moderator
 
Join Date: Nov 2010
Location: Pietermaritzburg, South Africa
Posts: 17,409
Thanks: 2,158
Thanked 3,485 Times in 2,843 Posts
Default

Welcome to the forum. With tyres that large, your gear ratio needs to be at least 8 or 10 to 1. You currently have 6:1. And with the weight of you and the trike...it is making it even worse. You are probably going to have to utilise a jackshaft to get compound gear reduction as I doubt a 80T sprocket will work for you
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 11:20 PM.