Go Back   DIY Go Kart Forum > Building Plans And Advice > Engines & Clutches

Notices

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 08-21-2019, 07:55 PM
donman77 donman77 is offline
Legit Yah
 
Join Date: Apr 2019
Location: Carberry MB
Posts: 29
Thanks: 3
Thanked 0 Times in 0 Posts
Default Lifan 200cc

So I bought a Lifan motor from my buddy and he bought it brand new but he got trouble once he sold it to me with the idle and the engine was sputtering, and once he sold it I couldn't get it to crank up so i sent it to him and he got it to crank but he can't get it to start. He said I could get my money back if i returned it to him but i got a goo deal on it and the problem seems minor but idk, would anyone know whats up
  #2  
Old 08-21-2019, 09:49 PM
Kartorbust's Avatar
Kartorbust Kartorbust is online now
Senior Member
 
Join Date: Feb 2016
Location: Lincoln, NE
Posts: 3,257
Thanks: 670
Thanked 843 Times in 712 Posts
Default

I would check for spark. From what I've gathered, these engines have a tendency for the CDI to go bad. I'd check for spark first.
__________________
In the age of information, ignorance is a choice.
  #3  
Old 08-27-2019, 04:45 PM
donman77 donman77 is offline
Legit Yah
 
Join Date: Apr 2019
Location: Carberry MB
Posts: 29
Thanks: 3
Thanked 0 Times in 0 Posts
Default

I have heard that it is possible to have the spark plug on too tight
  #4  
Old 08-27-2019, 05:17 PM
mckutzy mckutzy is online now
Senior Member
 
Join Date: May 2008
Location: bc, canada
Posts: 7,907
Thanks: 903
Thanked 1,889 Times in 1,563 Posts
Default

What kind of Lifan 200cc.... A honda gx200 clone or another???

Pics???
__________________
10yr+ club..... My current ride- http://www.diygokarts.com/vb/showthread.php?t=5461
  #5  
Old 08-31-2019, 02:05 PM
motor gauntlet motor gauntlet is offline
Junior Member
 
Join Date: Aug 2019
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default

Click image for larger version

Name:	maxresdefault.jpg
Views:	3
Size:	162.6 KB
ID:	111553


Lifan is usually a gy6 design the 200cc is a gy6 design if it's not the spark plug test the coil if the coil is not getting power check the cid if when the cid is replaced and it still will not run 9 times out of 10 it's the flywheel sensor the charging system shorting or the resistor has gone bad it if has one of its your relay is bad either way there is a lot that can go wrong with these. So here is a wiring diagram
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:14 PM.