Go Back   DIY Go Kart Forum > Building Plans And Advice > Mini Bikes, Trikes, and Choppers

Notices

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 01-04-2007, 08:53 PM
2or3wheels 2or3wheels is offline
Senior Member
 
Join Date: Jan 2007
Location: Minneapolis Minnesota
Posts: 1,294
Thanks: 9
Thanked 62 Times in 62 Posts
Default Motor help

OK, i got a hs 50 by tecumseh. i got it on a cart long gone unfortunally. but i had the motor running (badly) but timing was off. so i pull side cover off get timing correct. still same issue. its firing out of the carb. im starting to loose patience. do i look at timing key on flywheel or what? the motor was just rebuilt and i dont want it to just sit. thanks

walter
  #2  
Old 01-05-2007, 10:02 AM
philip metzner philip metzner is offline
Senior Member
 
Join Date: Dec 2006
Location: barney, ga.
Posts: 192
Thanks: 1
Thanked 20 Times in 20 Posts
Default

walter, the piont lobe could be on up-side down, if it has one, or a valve could be sticking, or spring could be broke or not hooked up right, or valve lash not set. also the cam timing could still be wrong! take the valve spring cover off and check things out. if everything is o.k. then slowly turn the motor over wile watching the valve tips and springs. you will see when one valve is closeing and the other opening, and you will notice that for a moment both will be open a little. this spot is valve overlap, and the piston should be at dead top.--phil
  #3  
Old 01-05-2007, 11:16 AM
2or3wheels 2or3wheels is offline
Senior Member
 
Join Date: Jan 2007
Location: Minneapolis Minnesota
Posts: 1,294
Thanks: 9
Thanked 62 Times in 62 Posts
Default

Ok thanks. im going to take the starter off and look at the key to see if thats ok, easiest thing to do, and if thats not it im going to do what you said thanks.
  #4  
Old 01-21-2007, 12:52 PM
2or3wheels 2or3wheels is offline
Senior Member
 
Join Date: Jan 2007
Location: Minneapolis Minnesota
Posts: 1,294
Thanks: 9
Thanked 62 Times in 62 Posts
Default Still problems

Ok i have the thing all apart, i took flywheel off and everythings good in there. when i turn the flywheel over by hand with the head off and there seems to be a gush of pressure comming out of the crankcase vent below the carb, is this normal.i also cant get the vale cover off to look at the tips, i believe this is where the pressure is comming from.

Last edited by 2or3wheels; 01-21-2007 at 12:54 PM.
  #5  
Old 01-21-2007, 03:24 PM
philip metzner philip metzner is offline
Senior Member
 
Join Date: Dec 2006
Location: barney, ga.
Posts: 192
Thanks: 1
Thanked 20 Times in 20 Posts
Default

probably normal robin, when the piston goes down the crankcase gets smaller and it pushes the air out there.
  #6  
Old 01-21-2007, 03:31 PM
philip metzner philip metzner is offline
Senior Member
 
Join Date: Dec 2006
Location: barney, ga.
Posts: 192
Thanks: 1
Thanked 20 Times in 20 Posts
Default

if you have the head off grab hold of each valve when they are open and pull on it to make sure the spring hasnt come un-done. i know this a very good test but if the spring is not connected the valve will pull out. i had this happen once. i have also had a bad plug act like that. does the engine have points?
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:52 PM.