DIY Go Kart Forum

DIY Go Kart Forum (http://www.diygokarts.com/vb/index.php)
-   FAQ & Articles (http://www.diygokarts.com/vb/forumdisplay.php?f=23)
-   -   The 5-Minute Diagnostic (http://www.diygokarts.com/vb/showthread.php?t=18895)

Doc Sprocket 09-13-2012 08:06 PM

The 5-Minute Diagnostic
 
I normally wouldn't consider this noteworty (I deal with these situations regularly), but I decided to write a blurb on it, to maybe help out those that are new to engine fault diagnosis. While the answer to this one was simpler than it could have been, it is worth stating that in my experience, 90% of the time, it IS simple.

A co-worker asked me to look at his mower. The back story? Happily mowing along one day a couple weeks back. Engine shut down with a loud bang, and would not restart. Newer Lawn Boy, powered by a Honda GCV160. Nice machine.

I opened the fuel cap- almost full. Fuel valve on. Hey- I've seen stupider stuff happen! Checked the oil- good. Not a low-oil shutdown. Air filter- good. I gave it a couple yanks. Good compression, no fire. Next, I visually inspected the the cable and switch mechanism that shuts the engine down when you let go of the bail. Plenty of travel, switch is activating. Let's get to it! A small shot of ether (starting fluid) into the carb, two quick tugs- nothing. It's starting to look like an ignition issue.

I put my ignition tester inline between the spark plug lead, and the plug itself. Another tug, and I'm watching the tester flash. Interesting. The coil is clearly firing. I removed the spark plug. Damp. Okay, it's fuelling. Plug was good looking overall. The gap checked out at 0.030. Hmm... Coil is firing, plug is damp with fuel. Fishy. Either the timing is waaaay off, or the plug is bad. The timing could be off- the customer said there was a loud bang. Perhaps he hit an object and stopped the blade it it's tracks, shearing the key. Time to narrow it down. with the plug still out, I re-connected the plug lead and held the plug against the cylinder head. Tug... No spark. Mmm-hmmmm....

I walked over to his snowblower and stole the plug out of it. Installed it in the mower, and said, "This is the wrong plug, but it should tell us a story. Tug- VROOOOOM!

I handed the old plug to him and told him to pop by Canadian Tire and buy a match for it. The plug looked great, but would not fire. There's a lesson there.

Let's recap. For an engine to run, you need 4 things: Fuel, Air, Compression, and spark. In addition, it must be timed correctly. I verified Compression with the first couple pulls of the cord. Air? By removing the filter and inspecting, we verified the air. Fuel was partially eliminated as a problem with the ether. If a carb is plugged, ether (or a teaspoon of gas in the carb) will cause the engine to kick. Fuel was confirmed as being present by finding the plug to be damp with fuel. This leaves spark, and potentially, timing. "Spark" was confirmed as far as the coil with the spark tester. With the real-time plug test, we found that spark was indeed missing. Subbing in another plug and starting the engine confirmed timing...

Naturally, there are many things that can go wrong with an engine, that give need to more in-depth tests. An older engine may require an actual compression gauge. One might need to verify valve operation, check the flywheel key, yank the lead off the kill switch. As stated before, my experience is that more often than not, it's a very simple problem with an easy fix. As for that good-looking spark plug? Never assume anything. And as for that BANG!- Ever done a plug chop? When the engine's going full bore and the spark stops, you get a bunch of raw fuel headed for the muffler. Hello, backfire! So go ahead, and try the 5-minute Diagnostic on your next no-start. It literally takes 5 minutes, you don't need to waste an hour pullin' and pullin' and pullin'... Cheers!

souperman000 09-13-2012 08:22 PM

very interesting story toystory.

Why do you think the plug cut out so suddenly?

Doc Sprocket 09-13-2012 08:35 PM

No "reason" per se. Sometimes they just go. Manufacturing defect, maybe.

anderkart 09-13-2012 09:25 PM

sticky!

slideways 09-13-2012 09:29 PM

A spark plug is by and large an electrical item. So they can certainly just fail at any time. I've had several brand new ones in equipment that don't work. Simple thing to check, best thing is you seem like a hero to the person who doesn't know anything about the stuff. They don't know how easy it was for you to fix it so its a win-win.


All times are GMT -6. The time now is 10:02 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.